Back to overview
Degraded

Dashboard & API not showing recent requests and events

May 07 at 03:25pm EDT
Affected services
Admin API
Dashboard

Resolved
May 07 at 03:27pm EDT

The issue has been resolved data show display correctly in the dashboard and API

Created
May 07 at 03:25pm EDT

We're investigating an issue causing missing data in the dashboard and API. Requests and events are still being processed and delivered normally.