Back to overview
Resolved

Elevated errors on the Outpost API

Aug 11, 2026 at 2:28pm UTC
Affected services
API

Resolved
Aug 11, 2026 at 2:28pm UTC

On August 11 between 14:08 and 14:26 UTC, a small number of requests to the Outpost API failed or timed out. Our managed Postgres provider replaced a database node, which briefly interrupted the connections used to authenticate API requests. Event delivery was not affected; only requests made during the two short windows returned errors and can be safely retried. Service recovered on its own and the API has been stable since. If you're still seeing issues, contact support@hookdeck.com.