Back to overview
Downtime

Delivery and API Outage

Jan 24 at 06:14am EST
Affected services
Admin API
Dashboard

Resolved
Jan 24 at 07:30am EST

We have resolved the issue regarding the database failover.

Created
Jan 24 at 06:14am EST

We're running into unforeseen issues during a database upgrade that's preventing writes to the database. During that time any write operations on the API will fail and events will NOT be delivered nor shown in the UI. However, we are still ingestion events and no webhooks have been lost.