Back to overview
Degraded

HTTP Ingestion returning 500

Jun 07 at 03:01pm EDT
Affected services
HTTP Ingestion

Resolved
Jun 07 at 03:01pm EDT

All service is back to normal, and we are no longer returning HTTP 500. The downtime lasted roughly 10 minutes. The issue seems related to the Cloudflare Worker platform failing to handle the requests. We are following up with Cloudflare support for me details.

During that time, it's likely that webhooks were not received. If your provider has a retry logic, those webhooks will be delivered. If you need help or support following this downtime, please reach out to our team, and we'll assist you in the recovery.

Created
Jun 07 at 03:01pm EDT

We are investigating an issue with Cloudflare Workers returning HTTP 500 to inbound requests.