Back to overview
Degraded
Session issue on the dashboard
Jun 09 at 04:59pm EDT
Affected services
Dashboard
Resolved
Jun 09 at 05:16pm EDT
The issue has been resolved and was related to a specific node the API have network issue with the DB
Affected services
Dashboard
Created
Jun 09 at 04:59pm EDT
We're investigating an issue with the session on the dashboard. Some users are being logged-out automatically.
Affected services
Dashboard