Back to overview
Degraded
High network latency on HTTP delivery
Aug 22 at 03:04pm EDT
Resolved
Aug 22 at 03:56pm EDT
The problem has been mitigated. Latency has returned to normal however we are still looking into the root cause.
Affected services
Created
Aug 22 at 03:04pm EDT
We're experiencing high network latency on outgoing requests from Hookdeck. The system delivers the request without delay but takes a long time to reach the target HTTP destination. You might see timeout errors in your dashboard.
We are looking into the root cause and will update you once we have identified it.
Affected services