Back to overview
Degraded
Issue causing the dashboard not to display recent events and requests
Jan 23, 2024 at 10:47pm UTC
Affected services
Dashboard
Resolved
Jan 24, 2024 at 3:08am UTC
Resolved: Issue causing the dashboard not to display recent events and requests
Affected services
Created
Jan 23, 2024 at 10:47pm UTC
The issue causing the dashboard not to display recent events and requests has been resolved, and we’re fully caught up on the backlog.
Affected services