Back to overview
Degraded
Issue causing the dashboard not to display latest data
Feb 05 at 12:03pm EST
Affected services
Dashboard
Resolved
Feb 05 at 12:45pm EST
The dashboard lag issue is resolved, the maintenance update has been applied successfully.
Affected services
Dashboard
Created
Feb 05 at 12:03pm EST
Dashboard data is currently experiencing delays in updating data. A maintenance applied by our provider is causing this delay. Ingestion and delivery are not impacted.
Affected services
Dashboard