Back to overview
Degraded

Delayed delivery of events to destination URLs

Feb 13 at 11:48am EST
Affected services
Queueing

Resolved
Feb 13 at 01:44pm EST

The issue has been resolved, and the backpressure cleared.

Created
Feb 13 at 11:48am EST

Some connections are seeing delayed delivery of events to destination URLs. Events are still being ingested, stored, and queued. But there may be a delay in delivery.