Back to overview
Degraded
Dashboard data is delayed
Feb 23 at 10:15am EST
Affected services
Dashboard
Resolved
Feb 23 at 11:32am EST
We have identified the root cause of the replication lag. The dashboard data is now caught up and up to date.
Affected services
Dashboard
Created
Feb 23 at 10:15am EST
Dashboard data is currently delayed across Hookdeck. This was caused by a Kafka cluster upgrade that should not have had any impact. We're working with our provider to fix the issue, and will update when we have more information.
Affected services
Dashboard