Back to overview
Degraded

Degraded ingestion performance

Mar 18 at 08:05am EDT
Affected services
Delivery HTTP Uptime

Resolved
Mar 18 at 09:45am EDT

We have identified the root cause of the issue. Ingestion rate is back to normal.

Created
Mar 18 at 08:05am EDT

Ingestion performance is currently degraded. We're investigating. Requests are still ingested and delivered but are experiencing high latency