Back to overview
Degraded

Dashboard reporting latency

Apr 01 at 11:00am EDT
Affected services
Dashboard

Resolved
Apr 02 at 03:07pm EDT

We have identified the cause of the lag and have implemented a fix. We are monitoring to ensure proper operation.

Created
Apr 01 at 11:00am EDT

The dahsboard is currently experiencing lag for some transactions. Event delivery us unaffected, all events are being delivered normally.