Back to overview
Degraded
Increased delivery latency
Aug 06 at 12:05pm EDT
Affected services
HTTP Ingestion
Delivery HTTP Uptime
Resolved
Aug 06 at 11:55pm EDT
We have identified the issue that was causing delivery latency and applied a fix. Delivery latency is back to its normal range.
Affected services
HTTP Ingestion
Delivery HTTP Uptime
Created
Aug 06 at 12:05pm EDT
We are currently experiencing increased latency in delivery. Our team is working on resolving the issue.
Affected services
HTTP Ingestion
Delivery HTTP Uptime