Back to overview
Degraded
Dashboard data is experiencing latency, brief outage
Aug 21 at 02:39pm EDT
Affected services
Dashboard
Resolved
Aug 21 at 03:08pm EDT
We have identified the issue, dashboard latency is now back to normal
Affected services
Dashboard
Created
Aug 21 at 02:39pm EDT
The data in the dashboard is currently experiencing latency. This happened after one of our database servers crashed, and a replica took over. It affected event delivery for about 2-3 minutes, but event delivery is back to normal now.
Affected services
Dashboard