Back to overview
Degraded

Missing or incorrect events status

Aug 24, 2024 at 2:00am UTC
Affected services
Admin API
Dashboard

Resolved
Aug 30, 2024 at 4:41am UTC

The backfill of events is now complete. The Dashboard now displays up to 30 days of data depending on your plan's retention period.

Updated
Aug 27, 2024 at 8:30pm UTC

All events since 8:30 UTC are shown correctly and with the right status. The backfill is still in progress and is estimated to take about 8-12 hours.

Updated
Aug 26, 2024 at 9:30pm UTC

A fix has been implemented and newly updated events should show the appropriate status. We're now backfilling missing data from Friday night until now.

Created
Aug 24, 2024 at 2:00am UTC

We're experiencing an issue with our Clickhouse pipeline which is causing roughly 60% of all events to not show in the dashboard or to show an incorrect "Pending" state. Clicking the event should show the correct status. This issue impacts the /events API used to populate the dashboard.

We have identified the root issue and are working on a fix. No data has been lost and this does not impact the event delivery.