Back to overview
Degraded
Maintenace update
Sep 05 at 06:52am EDT
Affected services
Dashboard
Resolved
Sep 05 at 08:01am EDT
The maintenance update is now complete.
The Dashboard Requests list now loads up to 4X faster.
Affected services
Dashboard
Created
Sep 05 at 06:52am EDT
We are currently running an update to improve the performance of the Requests list in the Dashboard and related API. Requests in the Dashboard will not be visible while the update is running. It should take about 2 hours.
THis does not impact the processing and delivery of your events.
Affected services
Dashboard