Back to overview
Downtime
Degraded ingestion performance
Sep 16 at 03:05pm EDT
Affected services
Delivery HTTP Uptime
Resolved
Sep 16 at 04:11pm EDT
We are now fully caught up on the backlog. Delivery is back to normal. Thank you for your patience.
Affected services
Delivery HTTP Uptime
Updated
Sep 16 at 03:51pm EDT
We've rolled out a fix, but accumulated a backlog. We're working on processing it.
Affected services
Delivery HTTP Uptime
Updated
Sep 16 at 03:26pm EDT
Event delivery is down. We are working on a fix, it should only take a few more minutes. We will update when delivery is back to normal.
Affected services
Delivery HTTP Uptime
Created
Sep 16 at 03:05pm EDT
We are experiencing degraded performance with ingestion. We are investigating.
Affected services
Delivery HTTP Uptime