Back to overview
Degraded

Increase delivery latency and API errors

Mar 03 at 08:26am EST
Affected services
Delivery HTTP Uptime
Admin API
Dashboard

Resolved
Mar 03 at 09:38am EST

API and Dashboard data is fully caught up, all systems are back to normal

Updated
Mar 03 at 08:42am EST

All services are restored, but events and requests data in the dashboard and API are lagging by a few minutes.

Updated
Mar 03 at 08:34am EST

Delivery latency was incorrectly identified as being impacted, we are investing issues with the /events and /requests API along with the events and requests UI in the dashboard

Created
Mar 03 at 08:26am EST

We're investigating a delivery latency issue as well as some API errors returning 401's and 500's error codes