Back to overview
Downtime

CLI events not delivering

Apr 03 at 10:59am EDT
Affected services
CLI

Resolved
Apr 03 at 11:02am EDT

The issue has been resolved. Failed events can be manually retried but won't be automatically re-delivered since the CLI is not meant for production usage, and we don't want to risk causing request overload on individual developers' machines & connected clients.

Created
Apr 03 at 10:59am EDT

We are aware of an issue causing CLI events to either be stuck as Pending or marked with the error "CLI_UNAVAILABLE". We've identified the root cause and publishing a fix.