Back to overview
Degraded
Events not loading
May 15 at 02:14pm EDT
Affected services
Dashboard
Resolved
May 15 at 02:29pm EDT
The issue has been resolved, no event delivery was impacted and all events will show in the dashboard
Affected services
Dashboard
Created
May 15 at 02:14pm EDT
We're experiencing issues with events not loading properly in the dashboard. Events are still being delivered, this is only affecting the dashboard. We are investigating and will update as soon as we know more.
Affected services
Dashboard