Get in touch
Back
Downtime

API returning 404 and the Dashboard SSL isn't validating

Started 16 Nov at 12:57pm EST, resolved 16 Nov at 01:11pm EST.

Admin API Delivery Workers Dashboard UI
Resolved

API, Dashboard and retries services are back online. We're keeping an eye on it in case of further issues.

Posted 16 Nov at 01:11pm EST.
Updated

Automatic retries are also impacted, failed events scheduled for retry won't be retried until GCP recovers.

Posted 16 Nov at 01:10pm EST.
Created

Hookdeck API and Dashboard are currently down because of the Google Cloud outage and Netlify outage. Webhooks are still being ingested and delivered.

Posted 16 Nov at 12:57pm EST.