Back to overview
Degraded

Attempt completion backlog

Jul 02 at 07:00pm EDT
Affected services
Retries
Bulk & Automatic Retries, Pausing & Unpausing

Resolved
Jul 02 at 09:31pm EDT

The backlog has been processed, and all event status should now properly reflect their actual status.

Created
Jul 02 at 07:00pm EDT

We're experiencing issues with attempts completion. This means that attempts are going out to their destination, but they are not being marked as completed in a timely manner. It also means that attempts may show as PENDING in the dashboard even though they were delivered. This affects retries when attempts fail. We're working on a fix.