Get in touch
Back
Resolved

Increase latency on webhook ingestion

Started 14 Feb at 02:25pm EST.

Ingestion Workers
Created

We are seeing increased latency of webhook ingestion since 1:56 PM. Most events are unaffected but a subset of requests could have a latency of up to about 15 minutes. We've identified the root cause and working on a resolution.

Posted 14 Feb at 02:25pm EST.