Back to overview
Degraded

Potential ingestion issues due to ongoing Cloudflare outage

Nov 18 at 08:20am EST
Affected services
HTTP Ingestion

Resolved
Nov 19 at 11:51am EST

We sincerely apologize for the disruption this incident caused. We have published a detailed post-mortem of this incident, including our analysis:

https://hookdeck.notion.site/Cloudflare-Global-Network-Outage-2b0783a05de2805e97e1f4b528183e78

We remain committed to providing you with reliable service and transparency when issues occur.

Updated
Nov 18 at 02:45pm EST

Cloudflare has marked their incident as resolved, and traffic levels and destination error rates are back to normal on the Hookdeck side.

We will publish a post-mortem shortly.

Updated
Nov 18 at 12:27pm EST

Cloudflare is reporting that latency and error levels are returning to normal.

We're also observing both event volume and delivery error rates returning to normal which would indicate that our ingestion as well as those destinations that were affected are recovering.

Updated
Nov 18 at 09:53am EST

Cloudflare has identified the issue and has been working on implementing a fix.

Traffic levels are picking up on our end, and error rates seem to be stabilizing. We will keep monitoring.

Created
Nov 18 at 08:20am EST

The ongoing Cloudflare outage may be impacting Hookdeck's ability to process incoming requests from your sources. While our data shows continuous event activity, without the ability to monitor Cloudflare traffic, we can't be sure that we are ingesting every request. Additionally, our service uptime monitoring service is also down, so we are manually monitoring the status of services.

It is also very likely that if your own destinations use Cloudflare, either as a proxy or through workers, you may be seeing elevated error rates.