Get in touch
Back
Resolved

Throttled delivery service outage

Started 29 Mar at 03:30pm EDT.

Throttling Workers
Created

Our throttled destinations experienced intermittent issues in events delivery. Full report available here: https://www.notion.so/hookdeck/Postmortem-2022-03-31-c36817007efd430ebb3755cd50808e21

Posted 29 Mar at 03:30pm EDT.