Back to overview
Degraded
Ingestion errors (HTTP 403) for some custom domain endpoint
Jan 12 at 02:23pm EST
Affected services
HTTP Ingestion
Resolved
Jan 12 at 08:35pm EST
The issue hasn't occurred since 1:35 UTC, but we are actively monitoring and investigating the root cause with the CF team
Affected services
Created
Jan 12 at 02:23pm EST
Some HTTP request sent via custom domains with CNAME to hkdk.events are triggered Cloudflare DDoS protection leading to the requests being blocked. This appeared to be a false positive on Cloudflare end and their engineering team has escalated the issue.
Users who have their own DNS configured with Cloudflare reported that disabling the "proxy" on their domain and using it as a custom domain with Hookdeck resolved the issue.
Affected services