Scheduled retries are not being respected
Resolved
Jun 1, 2026 at 10:50pm UTC
The issue is now resolved, and we are fully caught up on previously scheduled events that didn't get set as scheduled
Affected services
Updated
Jun 1, 2026 at 9:51pm UTC
We're seeing more delay than anticipated due to another bottleneck. We're expecting to have fully delivered every previously scheduled events in another 15 to 20 minutes
Affected services
Updated
Jun 1, 2026 at 9:37pm UTC
We have identified the issue and are catching up on the backlog. We're expecting to be fully caught up in about 15 minutes.
Affected services
Created
Jun 1, 2026 at 9:11pm UTC
There's an ongoing issue impacting events with Next Attempt At dates (retries or scheduled events). The system currently isn't sending those events on the scheduled time. We are actively investigating the issue.
Affected services