Back to overview
Resolved

Outpost API and delivery is unavailable

Jul 2, 2026 at 8:38am UTC
Affected services
API
Delivery

Resolved
Jul 2, 2026 at 9:20am UTC

Service availability has been restored, we are monitoring the situation.

Created
Jul 2, 2026 at 8:38am UTC

A critical issue with a downstream service provider is the impact on the Outpost API and delivery. We are in active communication with the provider with an expected resolution within the next 10-20 minutes.