Get in touch
Back
Downtime

Webhook delivery is currently delayed

Started 16 Jun at 02:30pm EDT, resolved 16 Jun at 02:40pm EDT.

Admin API
Resolved

We have identified and fixed the root cause of the issue. Webhooks are now being delivered successfully. We are continuing to monitor the situation to ensure everything is operational before marking the issue as fully resolved.

Posted 16 Jun at 02:40pm EDT.
Created

Hookdeck is currently experiencing an outage. Your webhooks are safe, and no data has been lost. Delivery is temporarily paused until we resolve the issue. Thank you for your patience!

Posted 16 Jun at 02:30pm EDT.