Get in touch
Back
Resolved

Events shown as Archived and not delivered

Started 24 Oct at 11:25am EDT.

HTTP Delivery Delivery Worker
Created

We are experiencing an issue where the event data is shown as archived, and the attempt is not delivered. We have identified the root cause and working on a fix. No data as actually been archived, and we'll deliver all the attempts that have no been delivered during that time.

[UPDATE]: The issue has been resolved. We are not working on catching up with the queues replaying the attempt wrongly marked as archived.

Posted 24 Oct at 11:25am EDT.