Get in touch
Back
Downtime

Webhooks are not being delivered

Started 24 Oct at 10:32am EDT, resolved 24 Oct at 11:50am EDT.

HTTP Delivery
Resolved

We've identified and resolved the issue. More details here https://www.notion.so/hookdeck/Hookdeck-outage-postmortem-2022-10-24-664f30e5d7dc4083af9c8752c46d724c

Posted 24 Oct at 11:50am EDT.
Created

An issue is currently affecting webhooks delivery

Posted 24 Oct at 10:32am EDT.